KOSTENLOSER VERSAND FÜR ALLE BESTELLUNGEN

Compatible Devices

Kompatible Geräte

Ist mein Smartphone oder Tablet kompatibel?

Sobald die Anki OVERDRIVE App verfügbar ist, kannst du über dein Gerät im entsprechenden Store nach ihr suchen, sie finden und herunterladen. Wenn du in der Lage bist die App im Apple App Store, dem Google Play Store oder dem Amazon Appstore herunterzuladen, dann ist dein Gerät sehr wahrscheinlich mit Anki OVERDRIVE kompatibel.

Wenn du dein spezifisches Gerät nicht finden kannst, dann lies bitte den folgenden Artikel, um mehr Informationen zu erhalten.

Getestete Geräte, die mit Anki OVERDRIVE funktionieren

Auf allen unseren getesteten Geräten lief mindestens iOS 9.3.5, Android 5 (Lollipop) oder Fire OS 5.3.1.0

AMAZON*

  • Kindle Fire HD 8 (6th Generation)
  • Kindle Fire HD 10 (5th Generation)
  • Kindle Fire HD 8 (5th Generation)
  • Not Fully Compatible
  • Kindle Fire (5th Generation)^
  • Kindle Fire Kid's Edition^
  • Kindle Fire HDX 8.9 (4th Generation)^
  • Kindle Fire HD 7 (4th Generation)^

APPLE

  • iPhone 7
  • iPhone SE
  • iPhone 6s
  • iPhone 6
  • iPhone 6 plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro 12.9”
  • iPad Pro 9.7”
  • iPad 4
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPod Touch (6th Generation)
  • iPod Touch (5th Generation)

GOOGLE

  • Pixel
  • Pixel XL
  • Nexus 5X
  • Nexus 6P
  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G6
  • LG G5
  • LG G4
  • LG G3

MOTOROLA*

  • Moto X (2nd Generation)
  • Droid Turbo 2
  • Droid Maxx 2
  • Moto E (2nd Generation)
  • Moto G (3rd Generation)

SAMSUNG*

  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7
  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5
  • Galaxy Note 10.1 (2014 Edition)
  • Galaxy Note 5
  • Galaxy Note 4
  • Galaxy Tab 4 7.0”

ONEPLUS*

  • OnePlus 2

OTHER DEVICES*

  • Kurio Tab Extreme
  • Huawei Ascend P7-L10
  • Nvidia Shield Tablet

Minimale Systemanforderungen für Anki Overdrive:

Software:

  • iOS 9
  • Android 4.4 (Kit Kat)
  • Fire OS 4 (Android 4.4.2)

Hardware

* Wichtig: diese Hersteller haben Modell-Varianten (z.B. dem Samsung S3 Neo) die nicht mit Anki Produkten kompatibel sind. Bitte lies den folgenden Artikel aufmerksam, um mehr zu erfahren.

^ Diese Geräte sind nicht vollständig kompatibel, da sie nur an einem Anki OVERDRIVE Spiel teilnehmen können, dass ein anderes Kompatibles Gerät hosted. Sie können nicht als Host verwendet werden und anderen Geräten ermöglichen teilzunehmen.

Leider können wir die Kompatibilität nur für solche Geräte vollständig sicherstellen, die wir auch intern im Spielbetrieb getestet haben. Leider ist uns dies, aufgrund der großen Anzahl an unterschiedlichen Herstellern, Modellen und Variationen von Smartphones und Tablets nicht für alle Geräte möglich.

Die Liste der kompatiblen Geräte oder der getesteten Smartphones und Tablets kann sich jederzeit ändern. Auch wenn wir uns bemühen unsere Kunden immer auf dem Laufenden zu halten, kann das auch unangekündigt passieren.

Ist mein Smartphone oder Tablet kompatibel?

Sobald die Anki OVERDRIVE: Fast & Furious Edition App verfügbar ist, kannst du über dein Gerät im entsprechenden Store nach ihr suchen, sie finden und herunterladen. Wenn du in der Lage bist die App im Apple App Store, dem Google Play Store oder dem Amazon Appstore herunterzuladen, dann ist dein Gerät sehr wahrscheinlich mit Anki OVERDRIVE: Fast & Furious Edition kompatibel.

Wenn du dein spezifisches Gerät nicht finden kannst, dann lies bitte den folgenden Artikel, um mehr Informationen zu erhalten.

Bis die neue App erhältlich ist, kannst du auf dieser Liste die Geräte finden, die wir bei der Entwicklung der App berücksichtigt haben.

Getestete Geräte, die mit Anki OVERDRIVE: Fast & Furious Edition funktionieren

Auf allen unseren getesteten Geräten lief mindestens iOS 9.3.5, Android 5 (Lollipop) oder Fire OS 5.3.1.0

AMAZON*

  • Kindle Fire HD 8 (6th Generation)
  • Kindle Fire HD 10 (5th Generation)
  • Kindle Fire HD 8 (5th Generation)
  • Not Fully Compatible
  • Kindle Fire (5th Generation)^
  • Kindle Fire Kid's Edition^
  • Kindle Fire HDX 8.9 (4th Generation)^
  • Kindle Fire HD 7 (4th Generation)^

APPLE

  • iPhone 7
  • iPhone SE
  • iPhone 6s
  • iPhone 6
  • iPhone 6 plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro 12.9”
  • iPad Pro 9.7”
  • iPad 4
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPod Touch (6th Generation)
  • iPod Touch (5th Generation)

GOOGLE

  • Pixel
  • Pixel XL
  • Nexus 5X
  • Nexus 6P
  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G6
  • LG G5
  • LG G4
  • LG G3

MOTOROLA*

  • Moto X (2nd Generation)
  • Droid Turbo 2
  • Droid Maxx 2
  • Moto E (2nd Generation)
  • Moto G (3rd Generation)

SAMSUNG*

  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7
  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5
  • Galaxy Note 10.1 (2014 Edition)
  • Galaxy Note 5
  • Galaxy Note 4
  • Galaxy Tab 4 7.0”

ONEPLUS*

  • OnePlus 2

OTHER DEVICES*

  • Kurio Tab Extreme
  • Huawei Ascend P7-L10
  • Nvidia Shield Tablet

Minimale Systemanforderungen für Anki Overdrive: Fast & Furious Edition:

Software

  • iOS 9
  • Android 4.4 (Kit Kat)
  • Fire OS 4 (Android 4.4.2)

Hardware

* Wichtig: diese Hersteller haben Modell-Varianten (z.B. dem Samsung S3 Neo) die nicht mit Anki Produkten kompatibel sind. Bitte lies den folgenden Artikel aufmerksam, um mehr zu erfahren.

^ Diese Geräte sind nicht vollständig kompatibel, da sie nur an einem Anki OVERDRIVE Spiel teilnehmen können, dass ein anderes Kompatibles Gerät hosted. Sie können nicht als Host verwendet werden und anderen Geräten ermöglichen teilzunehmen.

Leider können wir die Kompatibilität nur für solche Geräte vollständig sicherstellen, die wir auch intern im Spielbetrieb getestet haben. Leider ist uns dies, aufgrund der großen Anzahl an unterschiedlichen Herstellern, Modellen und Variationen von Smartphones und Tablets nicht für alle Geräte möglich.

Die Liste der kompatiblen Geräte oder der getesteten Smartphones und Tablets kann sich jederzeit ändern. Auch wenn wir uns bemühen unsere Kunden immer auf dem Laufenden zu halten, kann das auch unangekündigt passieren.

Ist mein Smartphone oder Tablet kompatibel?

Der einfachste Weg herauszufinden, ob Cozmo mit deinem Gerät funktioniert, besteht darin, die App im Apple App Store, im Amazon Appstore oder im Google Play Store zu suchen, herunterzuladen und zu starten.

Wenn du nicht in der Lage bist die Cozmo App zu finden, sie herunterzuladen oder zu starten, dann könnte es sein, dass dein Gerät Cozmo nicht unterstützt. Um weitere Informationen zu erhalten,

lies bitte diesen Artikel.

Getestete Geräte, die mit Cozmo funktionieren:

Alle von uns getesteten Geräte haben zumindest iOS 9.3.5. oder Android 5 (Lollipop) oder Fire OS 5.3.1.0. installiert.

AMAZON*

  • Kindle Fire HD 8 (6th Generation)
  • Kindle Fire HD 10 (5th Generation)
  • Kindle Fire HD 8 (5th Generation)

APPLE

  • iPhone 7
  • iPhone SE
  • iPhone 6s
  • iPhone 6
  • iPhone 6 plus
  • iPhone 5s
  • iPhone 5c
  • iPhone 5
  • iPad Pro 12.9”
  • iPad Pro 9.7”
  • iPad 4
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad mini
  • iPod Touch (6th Generation)
  • iPod Touch (5th Generation)

GOOGLE

  • Pixel
  • Pixel XL
  • Nexus 5X
  • Nexus 6P
  • Nexus 9
  • Nexus 6
  • Nexus 5

HTC

  • One (M9)
  • One (M8)
  • One (M7)

LG

  • LG G6
  • LG G5
  • LG G4
  • LG G3

ONEPLUS*

  • OnePlus 2

SAMSUNG*

  • Galaxy S8
  • Galaxy S8 Plus
  • Galaxy S7 Edge
  • Galaxy S7
  • Galaxy S6 Edge
  • Galaxy S6
  • Galaxy S5
  • Galaxy Note 10.1 (2014 Edition)
  • Galaxy Note 5
  • Galaxy Note 4
  • Galaxy Tab 4 7.0”

Minimale Systemanforderungen für Ankis Cozmo:

Software:

  • iOS 9
  • Android 4.4 (Kit Kat) †
  • Fire OS 4 (Android 4.4.2)

*Wichtige Anmerkung: Die folgenden Hersteller haben einzelne Modelvariationen (z.B. Samsung S4 Mini), die nicht mit Anki

Produkten kompatibel sind. Bitte lies diesen Artikel aufmerksam durch, um weitere Informationen zu erhalten.

Bitte beachte, dass Anki aufgrund der zahlreichen unterschiedlichen Modellen, Variationen und Herstellerstandards nur die Kompatibilität für Geräte sicherstellen kann, die wir in der Lage waren vorher zu testen.

Die Liste der getesteten oder der kompatiblen Geräte kann sich jederzeit, ohne Vorwarnung ändern.